Wednesday, July 4, 2018

A Change in Course

Posted from Cabela's lot in Mitchell, SD

(Click on Pics to Enlarge)


What would one of our summers be without an incident (or 2, or 3). I'm not really sure why we continue to make plans going into a summer. It seems as though we never make it thru an entire summer without something going wrong, or a required change in plans for one reason or another. Well, the summer of 2018 is no exception.  We had planned out our entire summer all the way thru our return to Palm Creek (Casa Grande, AZ) next October.  STUPID US!

Our last blog post was from Kodachrome Basin SP in Utah.  Things were going along very well. The next stop was to be in Mountain Home, ID for a week. (Mountain Home RV Park is very nice, BTW).

We began to set up as we've done a thousand times before. The hydraulic jacks deployed as usual. On our rig, the two passenger side slides are hydraulically operated and the two on the driver's side are electric.  One of the hydraulic slides started out, then stopped.  Uh Oh!  Finally both slides deployed. Several days later I was doing something unrelated to the slides, but I needed to retract one of the hydraulic slides again.  NOTHING! When the slide switch inside the rig was depressed, nothing. No pump noise at all.

At this point I'm not overly concerned yet.  Now I attempt to retract the jacks. NOTHING AGAIN! We now have a totally non-functioning HWH hydraulic system.  No jacks, no slides.  Now I'm worried.

What to do?  I start pouring over the HWH troubleshooting manuals I have stored on the computer and contact some of the "smart guys" on the Tiffin Owner's Forum. A gentleman by the screen name of "Griff" was very helpful in troubleshooting.  Here's what the entire HWH pump/motor/valve assembly looks like on my 2010 Phaeton. It's in the compartment immediately behind the front passenger's side wheel.

The troubleshooting flow chart seemed to indicate that the pump relay might be defective. (I had already checked all of the associated fuses.) In this picture the master relay is located on the left side of the pump motor, and the pump relay is on the right. (The items with the red-colored paint.)

All right.  Making progress. I ordered the pump relay from Amazon and it was due to arrive on Thursday, with us leaving on the following Monday.  Well, due to a screw up on Amazon's part, the part was now "on back order" and wouldn't arrive before our departure date. I immediately got in contact with Amazon and explained that when I ordered the part I was assured that it would arrive in time.  Long story short, they one-day shipped the item and I got it on Friday.

I immediately installed the pump relay.  NO JOY!  Still the same problem.

Now what the heck do we do? I contacted a recommended mobile repair guy and Karen was able to extend our stay until the following Thursday. The regular mobile tech had already left for the day (late on Friday) and they sent out "Bubba" instead.  Bubba knew less about the HWH system than I.  He was able to short across the terminals on the pump relay and cause the pump motor to run. We pulled in the slides and raised all of the jacks.  At this point we still had no clue as to how to proceed.

I went back to studying the HWH diagnostics again and discovered that when the switch was depressed to activate our slides, LEDs #15 and #16 are supposed to light up.  LED #15 indicates that the pump relay is activated, LED #16 indicates that there is power (12v) on that pin. We could get LED #15 to light, but never LED #16.






My misunderstanding of what the diagnostics were telling me earlier was now apparent (I thought).  The pump relay they are referring to is NOT the mechanical pump relay located down by the motor, but it is the electronic pump relay located on the control box circuit board itself (which is soldered on).

At this point, this is my best guess of the problem.  A bad electronic relay on the board.  What to do next.  I could attempt to get in to a local dealer (and be seen in a week or so), and then hope that they had the expertise to troubleshoot the system.  My thought was that even if they could narrow it down to the board, a new control box would need to be ordered. Now we're talking at least a couple of weeks.

I next called HWH in Moscow, IA via telephone to seek there advice.  I made the mistake of telling the calltaker that we were in travel mode (jacks up and slides in). She advised that a tech would call me back, but that there were approximately 100 people ahead of me.  I admittedly became a bit irate at this point and asked her how long would it take to get an appointment if I drove to them (1500 miles away). She transferred me to the service writer and she advised that I could get in next Friday morning at 0830. I told her to put our name on the schedule.  We began our eastward trek on the following Tuesday.

We drove three long days of almost 500 miles each day (long for us) staying in rest areas overnight. We arrived at the HWH factory on Thursday afternoon at approximately 2:00 PM.  HWH has approximately 10 spaces with electric hookups. Their brochure indicated that they have a dump station and water fill, but we didn't investigate further.

I first went in to speak to Ashley (the scheduler) before hooking up in a site. She told me to just pick any site I wanted. I confirmed our 8:30 AM appointment for the next morning. She advised that I could come in earlier if I wanted.  Let me say that everyone at HWH was very friendly and easy to work with. (I guess they are used to "flustered" customers). We pulled the rig in to one of the bays at 8:00 AM. Two techs went over the problem with me. (I was allowed to stay in the bay and watch closely as they worked.) They agreed that my assessment of a bad relay on the control box board might be correct. They removed the entire control box from our rig and sent it in to the inside techs to test the board. By 11:00 AM we were pulling out of the bay with a fully functioning system again. The tech removed the faulty pump relay on the circuit board, replaced it, and the bay techs re-installed everything.  Total price  $99.79.  Wow, I couldn't believe it.  A re-manufactured control box costs about $500-$600 and a new box is pushing $1000.  WE WERE VERY PLEASED WITH EVERYONE AND WITH THE WORK AT HWH!!!!!!

___________________________________________________________

On to the next problem. While overnighting in a rest area, Karen looked over at the kitchen counter and noticed that the countertop was separated from the wall backsplash by about 3/8 inch.  Great, a new problem. I suspected that a support under the countertop had either broken, or had pulled away from the wall. This would have to until our next stop, however. We traveled up to Amana Colonies RV Park with the intention of staying for two nights to a) make certain that the HWH problem was fixed and b) to give me a chance to look more closely at the support system under the countertops. As luck would have it, when we leveled at the campground, the countertop gap had disappeared. I pulled out drawers and examined the structure under the countertops anyway. I saw no broken supports or any indication that they had been pulled away from the vertical wall. We re-sealed the gap with silicone and decide to "watch" it. At this point we were debating whether a trip to Red Bay was in order as we were already half way across the country. We decided not to go to Red Bay and attempt to get back on schedule by picking up our itinerary in Washington state. We had already cancelled several original stops, but our next stay is due to be in Quincy, WA at a Thousand Trails. We shortened our original stay with them and are currently enroute back west again.

____________________________________________________________

Final problem for this blog.  I'm requesting some suggestions on this one for anyone who might have experienced a similar problem.  We have separate Whirlpool washer and dryer units installed in our rig. Karen was doing a load of laundry the other day and noticed that when she used the dryer, the dryer timer knob was running backwards.  Instead of the timer counting down for a particular cycle, the timer was running counterclockwise and increasing drying time for each cycle.  My internet research thus far points to a defective timer/motor unit such as this one.

The difficult part of this repair would be that the dryer will need to be removed from the cabinet before the timer can be replaced.  If this was a home unit the repair could be made in a few minutes. Because the dryer is housed inside of the MH cabinet the removal of the dryer will take much longer than replacing the part.

Again, I welcome any, and all, comments concerning the dryer problem.




Well, that wraps up our latest tales of woe for now. Even though we traveled 1500 miles (each way) to have the HWH system repaired, I feel confident that it was done correctly the first time. Now back to summer fun!  Fulltiming means being flexible!

Thanks for stopping by to take a look!

8 comments:

  1. Great job Steve! I have no solution for you on your dryer repair. I know when we removed our stackables and went to a single combination unit it was a pain getting them out. But they did fit through the front door with very little wiggle room. Good luck and happy safe travels.

    ReplyDelete
    Replies
    1. Thanks. I know we can get it out of the cabinet as we had to remove the washer in the past. Still not an easy job, however.

      Delete
  2. You mentioned Moscow, ID for the work on the jacks & slides. And then you stated we stayed at the Amana Colonies RV park (we stayed twice & loved it). Do you mean work was performed in IOWA and not Idaho? Love your blogs and details. Safe travels and enjoy the Northwest. Lynn Cross

    ReplyDelete
    Replies
    1. Good catch Lynn. No, it was definitely Moscow, IA. That is where the HWH factory is located. I have edited and made the correction. Thanks again.

      Delete
  3. Glad the hear the fix for the hydraulics turned out to be simple and didn’t hurt the wallet too much. Fingers crossed 🤞🏻 the rest of your summer plans go the way you intended them.

    ReplyDelete
  4. Your jello was jiggling again. Nice it was a quick fix and not costly. Safe travels, hope that's it for the summer problems.

    ReplyDelete
  5. I guess it's good to have the jello capability. I'd be pretty upset if I was still working and this was a vacation. LOL

    ReplyDelete
  6. I've said it before and I'll say it again: If you're not handy with tools before you have an RV, you will be after you buy one. :c)

    Great job troubleshooting the issue, nice to see that HWH knows their products and is able to fix them quickly and asonishinly cheaply. Hope the drier issue is fixed as easily. Appliances are a bugger to get out of the cabinets, I know, I've done it.

    ReplyDelete

test